Silkroad Private Servers

[Release] mBot Full! ([VSRO] Current version: 1.12b | Free Bot For Vsro Files | Mbot For Private Silkroad Servers | Mbot Work With All Private Servers

- mBot Full by ColdFever^NoEx -

Compatible with Windows 7 / Vista / XP (x86 - x64).

It's time for me to release the long awaited mBot Loader for VSRO based private servers!

Instructions:

- Download mBot and extract it in a folder.
- Download the loader and extract both files (loader + dll) in the mbot folder.
- Start mBotLoader.exe and wait until mBot shows up.
- Set your silkroad folder if it's not done yet.
- Make sure that your firewall isn't blocking mBot connections.
- Press Login button and wait until the message "Successfully logged in" appears.
- Configure the bot as usual and enjoy!

---------- CHANGELOG -----------

* 02.22.2012 *
- Initial release! (Current version: 1.12b)

---------- HOW TO USE THE BOT -----------

You can find anything you need on the mBot forum, "Guides & FAQ" section.

---------- IMPORTANT! -----------

- The crack loader needs .NET Framework 4 to run and work properly!

- Please note that mBot is not currently compatible with new VSRO files (new job system), maybe that the mBot developer will release an update soon, or not...


---------- Download -----------

Bot Download

Loader Download

-----------------------------------------------



Feel free to ask if you have questions / suggestions.

Enjoy.

241 التعليقات:

«Oldest   ‹Older   1 – 200 of 241   Newer›   Newest»

Hi, I started mBotLoader, and this is what it says:
"An attempt was made to reference a token that does not exist"

What I need to do to make it work?

what operation system you use?
if it windows 7 Try To open it (run as admin)
Regards

I use it on PantuSRO but it have a bug. Everything (level,stats,NPC-options) appears as "0" instead of name . Ex: If I'm at Hotan's teleproter I see 0,0,0,0 instead of Samarkand Downhang , Alex S/N etc.
Do you know that I can use a patch for that or something? Or i can't be solved?
Regards.

In config.ini change language=0 to language=9

i open the mbotloader(run as admin)
can open, but when i click on the login, it din show success
and the bot din work, what can i do?

write anything in username and password then press login

still no working after input the username and pwd....

I Play TeknoSro and the mbot open and the client open but after i log my char and click start training after change settings nothing happens ? what to do or whats the problem?

re-download it and make new config

it didn't work is there another solution

I did everything, after successfully login and when I'm starting the client. No client was showing up, dunno why? I'm using Windows 7.

It didnt loggedon !!!
It says at log <>

why bot dont need open??

i made download bot and dont need open why ? please help

open it with crack loader

hey when i click in mbotloader.exe and the mbot appeared... but the mbot tell this !! "An updated version of mBot is available for you!
http://botters-heaven.net/forumdisplay.php?16-Downloads"
and already download the crack !! whats the problem please help !!

that mean you didnt open crack loader

hey, I've got the same problem than ninz, still couldn't fix it yet, already tried to redownload and retry with the same result.

Would be great if anyone would be able to help, by the way, if i try it with the loader, it says that my bot version is up to date, but as soon as I open up the mbot it shows up:
"An updated version of mBot is available for you!
http://botters-heaven.net/forumdisplay.php?16-Downloads".
Furthermore, when i open up the bot, it shows beneath the login "Not logged in", but i've already created a login with the loader, so it's confusing for me...

Thanks in advance!

mBot Loader didn't open mBot. I installed Netframework 4. Still can't open mBot Loader. Windows 7. Run as admin. Already tried to run with XP Pack 3.

I Have the same problem than Nick and ninz please help!

I Got the same problem with Unknown İts not working with xp sp3 why? isthere a fix

Hello dude !
when i start the mBot loader.exe as adminstator , i get an error that says Net Framwork4 is missing or ssomething like that , i already downloaded it and installed it but still the same error

can you HELP me on This please? :D

im done with my download with the latest version and i cannot log in and they say this below:

An updated version of mBot is available for you!
http://botters-heaven.net/forumdisplay.php?16-Download

[08:23:59] Please update to latest botversion


please any help

you haven't opened bot with the crack

When I open the Loader i always get an Error window with that:
The system can not find the selected file!

What tha hell is that?

I think its windows problem

download crack and bot again if not working then re-install windows with net frame work 4

Regards

i opened bot with crack.. was working fine for me for a week but for some reason it wont open right now. its giving me that updated version is available error..

you must open crack loader

Error!
An attempt was made to refrence token that does not exist

Error!
More is available


can you help? O.o

@admin..
as I said.. i already opened it through loader.
and it seems like im not the only one having this problem.
and all of us are using windows xp.. is there any windows xp incompatibility or somthing.?

hi admin
i have problem with mbot loader i use 4 bots and every 2h get dc from two bots and , the two chr always and others still online for hours

hi admin
i have problem with mbot loader i use 4 bots and every 2h get dc from two bots and , the two chr always and others still online for hours

hey admin every time i open the bot from loader it tells me that it needs to be updated -.-

hi,

i play in EliteSro and i want to run this bot on him, itriend everything: run as admin,i dowload net farm work 4,turn off my avg.
and than when i run the bot it says the choose silkroad folder i choose it and it say to me again choose silkroad folder..... again and again.

what can i do?
tnx for helper

Hello How Can i Solve The DC Problem .. The Bot Starts Then After About 10-12 Min .. The Game Closes And The Bot Opens It again.. Any Help Will Be Appreciated

hi,

i play in EliteSro and i want to run this bot on him, itriend everything: run as admin,i dowload net farm work 4,turn off my avg.
and than when i run the bot it says the choose silkroad folder i choose it and it say to me again choose silkroad folder..... again and again.

what can i do?
tnx for helper

Hi,

This Bot Dont work with elite sro if you need bot that working with elitesro download sroking from here
http://www.sroking.com/

Regards

Hello How Can i Solve The DC Problem .. The Bot Starts Then After About 10-12 Min .. The Game Closes And The Bot Opens It again.. Any Help Will Be Appreciated

Hello,
check your game without bot do you get any dc
re-extract bot and loader and make config from new

Regards

the sroking website is off....
we cant dowload from it nothing so we cant use sroking.

hello admin this my problem

An updated version of mBot is available for you!
http://botters-heaven.net/forumdisplay.php?16-Downloads

any idea?

open it with crack loader

Is not working anymore as of today... why the fuq. !!

hi why Mbot crack Dont log in ??????????????????????????

hi i was play with m bot since 2 months ago but now when i try to open the crack i see this message An unknown error occured while checking for a mBot update plz i need help

there is problem happend today for all mbot crack users its wont login anymore and type this msg


[21:58:31] Error while initializing network interface
[21:58:31] WSA 10060 at step 3
[21:58:34] A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

and random id pw wont login the bot reply pls when u see my msg thx ;)

Same Problem her eslam mohamed.........I already tried everything............plz advice

there is a new version that needs a new crack

hi admin , the same problem >> the MBOT crack not login >>> we wait you << NoEx >>

Update : Mbot Crack Working Now


Have Fun

Hi! I use win8 and when i start the loader it says fmod.dll.... cant run this or something like that :/ What can i make?

i click loging and it doesnt want to loging

What is wrong with the petfilter? And why do i get theese fucking error messages when teleporting/opening storage/bying pots and all those shits....

hi man i have a problem with the loader...
when i opening it his says
"Cannot find 'MSVCR100.dll'. please, re-install this applicaton"
what i need to do now?

My mbot wont start client.. it flashes a few times and thats it. Anyone knows how to fix it?

All simbols ingame are coruupted... I mean numbers and characters... any suggestions how to fix this?

In config.ini change language=0 to language=9

Thanks, and one more thing. Its normal that My bot is not colecting any items (except SoX)? if not how to fix this?

in items tab put the items that you want to pick up
with grab pet or with the character

I got the following error the system can not encotrar the specified file .......help me

I open it some more crack, and asking open mbot update ...,help

Hey,
i play on pantusro and want to use this bot, so the bot already buff me but don´t attack -.- ?! what should i do ?
ty

i havent config.ini in my folder where i can do translate=0 to translate=9

help pls

Hello,
You have to login in bot first and mark any option with true and make save setting then you will find config.ini file in your folder
Regards

Thanks alot for you feedback , You are welcome Usman Akhund

hi admin , i have a problem when i try to choose client bot appear this message " Packed client not support " , and i dont know what's the problem ???
this only happen with http://u-sro.com/?pg=index
if any solve for this plz tell me
Thanks.

Hello,
You cannot use the bot with this game because its packed for security ....

Regards

hello i downloaded the bot with crack and opened loader.exe then i choose my sro folder its starts fine but it won't log in and i tried a fake id and pw didn't work either and its showing me a message that says (An updated version of mBot is available for you!
http://botters-heaven.net/forumdisplay.php?16-Downloads)

plz help

You must open the crack with run as administrator

OMG Admin are you DEAF !! . I Had the bot working well almost half a year but this sh1t happened - (An updated version of mBot is available for you!
http://botters-heaven.net/forumdisplay.php?16-Downloads). Your advise is not helping :X . OFC i run as administrator ( i do it half a year -.- ) --- NOT WORKING . Even 1.15 ver on 1.12 crack doesnt work. The crack is not Up to date and i dont know how other players play with mbot ( i mean with crack( free)). Please answer this feedback. Regards

Hello,
Crack working only with 1.12b download it from this post this will work well you must open crackloader with run as administrator
it work well without any problem

Regards

This comment has been removed by the author.

Bonjour, y a t-il possibilité de ramasser l'alchemy d13 et d14 avec ce bot ?
En particulier les stones et tablets.

Merci d'avance

Well , i saw where my problem is :D . Mmm when i copy the mbotloader + dll in the folder the crack.dll doesnt copy in the mbot folder . : WinRAR: Diagnostic Messages. ( <---- whut ?) -Cannot open C/users/bla/bla/bla/mBotCrack_http___prvsro.blog......
and other : C/users/blah/blah/mBot...blah...rar: No files to exctract.
Both in yellow triangle :D . Can u help me with that and if it is from my winrar,firewall,angtivir,(etc). I'm with Win7 VAIO :D
BTW when i extract it it DISAPPEARS ( dll)..

Hello,
Before you extract it , close your anti-virus

Regards

error
An Attempt was made to reference a token that does exist


Can u help me?

Mpot Can.t Log In Do YOu Have FeX Oo ?

My skills dont apared in fight box .. what i do ?

ah this might be a late text guys this guy done a very good job Heres a list of what u should do When using Zip File make sure when u download MBotCrack make sure u PLace the zip in to youre main Sro folder and Use Un zip the File and Wala it should be good to use But this is the main problem iv beening getting i read though all the msg but nothing works i see names of 0 or Chat list 0 any ideas?


btw the coolest dude to make this crack !!!

ah okay all good just did it with the congfi. just had to relog with every thing {Sro and mbot} thhx alot

Hello i got a problem with my bow the skills and name title and hp and outher things like teleport i cant see the names its just ??? and 000 i already try with language 0>1>9 nothing happend

In config.ini change language=0 to language=9

i already try this ...In config.ini change language=0 to language=9

07524d529baf0562a5fe790e36b84e04.png

i got this error how can i fix it? (i have windows 7 and i run as administrator)

if u cannot open the link i write my error here:
cannot find key segniture. maybe is client packed. Packed client is not supported

i fix the language bug i erase all folder and reinstall the m-bot and change config.ini to lang=9 before log in game.thx anyway for help.

@Roki
Hi,
you cannot use bot in this server because the client packed and it's not supported
Regards

hello admin thx for the bot i just wanted to ask each time i open up 4 client 4 bots, and if i did get Dc 2 clients will say on and the other 2 client will have this error Ac1/4o1/2c/ed(9) any clue what it could be and why the other 2 client wont reopen and start botting?

"Cannot find 'MSVCR100.dll'. please, re-install this applicaton"

-i got this problem admin..what to do now?

Hello,
You must install library files
Regards

When i open the mbot
An updated version of mBot is available for you!
http://botters-heaven.net/forumdisplay.php?16-Downloads

i Run As Admin And Installed all the Programs And Have no Anti-Virus
And Closed Firewall

Hello Ahmed,
you must install all necessary programs and run the crack loader with run as admin
if this not working for you , then re-install your windows and test again
Regards

^^ the Problem is in my internet cuz i am running MikroTik proxy i told my admin to remove it then it's working but he can't leave me without proxy so it's not working Again :'( if's you can find any Solution

i have 1 question i cant login my char if i open mbot.why?

Hi! Any chance (in near future) for loader for mBot 1.15 version? Greetz!

Hello
thanks for this release its working for me well
i love this website <3
Thanks alot

not work to me...i get the error "It not work with packed game"

"Canot find key signature. Maybe client is packed. Packed client is not supported"

what can i do?

Admin i get msg An unknown error occured while checking for a mBot update what i do ?

here my pr0ble;

i used t0 b0t f0r a week but n0w i can't l0g in...wen i start mb0t crack i enter b0tusername and b0tpassw0rd but w0n't l0g in anym0re...can u help me with the pr0blem?
i red0wnl0ad b0t and crack and extracted 0n sr0 f0lder but stil w0nt l0g in...y is that?

is mbot loader still work ?? it's not login again >> 2/25/2013

An unknown error occured while checking for a mBot update.... I tried all... ehhh

An unknown error occured while checking for a mBot update.... same here

Thanks for your Report
Fixed , The bot working well now
Have Fun

[22:15:08] Error during copy file [2; D:\Atomix Client\mbot\psilk.dll; C:\Users\Saeeda\AppData\Local\Temp\c6M9m12BZIDU2V61.dll]

Hello,
Try to download the bot and crack again
Regards

When I get in the game all the writing are "0" is there something wrong with that or is it normal? and thanks for the fast replay

This comment has been removed by the author.

Hello,
You Are Welcome
Just do this (In config.ini change language=0 to language=9)
Regards

hi i have done everything what u writed but sro isn't shows me up whats wrong?

i'm waiting i on bot whit loader but client doesn't on

Hello,
Sorry i can't understand you
Regards

where i need find that (In config.ini change language=0 to language=9)

i cant get client to start
please help

Hello,
you can see this video to know how to bot
http://www.youtube.com/watch?v=3-vOBbV9a24
Regards

I had it working but now it wont

I've got NET framework 4.5 it has anything to do with mbot? I mean
Why my mbot keep saying an update needs and shit?
I'm using win 7 and i'm opening with run as admin and shit
Any solution? Thanks

Admin Thank you so mutch for giving my video's as exampels.
If you having some probems as the admin not have time to answer you cen comment my video's and i will try to help you.

Hello,
@prince iso
Do you use an proxy in your network Like mikrotik or any another proxy
@Hurr durry
You are welcome and thanks for your effort to make this Tut
Regards

HI there :)
I have a little Problem with the bot when my client gets a disconnect and wants to start sro again i get this msg:

error Ac1/4o1/2c/ed(9)

The same is wehn i load my Profile and wants to start it the first time :(

Any idea ? :)

HI there :)
I have a little Problem with the bot when my client gets a disconnect and wants to start sro again i get this msg:

error Ac1/4o1/2c/ed(9)

The same is wehn i load my Profile and wants to start it the first time :(

Any idea ? :)

Hello,
you must play with the bot and make save setting , you will have the config.ini file in bot folder
Regards

hii
i got problem with the Crack download ...
Please someone answer me or help me....
i need ur help as fast as posible

Buddy , i already installed netframework 4.5 and it keep saying un update and shit
It should be net framework 4 or it's okay if it's 4.5?Please lemme know the answer
Cheers , iso

@Admin ... no i'm not using any proxy shits..

Also if u have skype or something to contact , it would be much better
Also i can let u come teamviewer to check out what u want..

Hello,
what operation system you use?
if it windows 7 Try To open it (run as admin)
Regards

Well i'm using Windows 7 , of course i'm opening it as administrator and i downloaded the new version and the cracked version and everything and it's still not working
It says UPDATE IS AVAILABLE ..

http://files.fm/u/qlhgvze I'm getting this error before ''Update is available and shit''

Hello,
i think you have problem with your anti-virus or in your windows
what is the anti-virus you use , try to disable it and test
Regards

This comment has been removed by the author.

Hello,
Download Link working without any problem
Regards

Hello I download the bot+crack and when the bot appears and I whant to log in noting is happend the only thing the bot says I got to update to a new version. (I open the crackloader whit admin and I got win 7) plz help me.
Regards

Hello,
Make sure that your internet connection without proxy or mikrotik server , that means it block crack server connection
Regards

hi iam in network that use proxy microtice pls tell me step to tell admin of network do it to can open bot and unblock crack server connection without leave me from proxy becase he cant

Hello,
To Solve Mikrotik Problem with mbot crack server connection there are 2 ways :
1-Ip-->Firewall--->Nat--->Disable all rules except Login rule
2-Ip--->Hotspot--->User profiles--->default--->uncheck transparent proxy
Regards

iam do number 1 or number 2 or do both 2 way ...... and with thise ways i will left all proxy or just for mbot ?

i used mbot for 5days and now when i try to open it get this msg:
hThread (2) error

Hey Man the Bot is Nice ...but i have some problems
1 .storing the 2nd wep .. although i got it is name and put it in items tab i made seach and removed it from store and then nth happend and he stores it
2. the pet doesnt grap items although i made it's config

OKay what do i do? I tried to run the mBOT but this msg show up.

"Cannot find 'MSVCR100.dll'. PLease, re-install this application.."

Hello,
You can download MSVCR100.dll from this website : http://www.dll-files.com/dllindex/dll-files.shtml?msvcr100
--------
Extract msvcr100.dll from msvcr100.zip. We recommend that you extract msvcr100.dll to the installation directory of the program that is requesting msvcr100.dll.

If that doesn't work, you will have to extract msvcr100.dll to your system directory. By default, this is:

C:\Windows\System (Windows 95/98/Me)
C:\WINNT\System32 (Windows NT/2000)
C:\Windows\System32 (Windows XP, Vista, 7)

If you use a 64-bit version of Windows, you should also place msvcr100.dll in C:\Windows\SysWOW64\

Make sure overwrite any existing files (but make a backup copy of the original file).

Reboot your computer.

If the problem still occurs, try the following:

Open Windows Start menu and select "Run...".
Type CMD and press Enter (or if you use Windows ME, type COMMAND)).
Type regsvr32 msvcr100.dll and press Enter.
-------
Regards

This comment has been removed by the author.

okay this time it works but the config.in is not there for me to change the language, do i have to redownload the cient all over again?

Hello,
You have to open the bot , log in to your server , choose your character and make save setting in the bot interface the config file will be created open it and change the language
Regards

hello admin me stup new windows 8 need help for profram netfromwork
when i stup it give me :
Details

1- Microsoft .NET Framework 4 is already a part of this operating system. You do not need to install the .NET Framework 4 redistributable. More information.

2- Same or higher version of .NET Framework 4 has already been installed on this computer.

i used mbot for 5days and now when i try to open it get this msg:
hThread (2) error

Btw iff someone have same problem, just restart computer :D it worked for me :D and friend had same problem he downloaded new version and it worked too

i download the mbot and the NET Framework 4.5 (Last one) but i still get this message
"To run this application, you first must install one of the following versions of the .NET Framework: v4.0.30319"
what i suppose to do!!!!
BTW i open the mBotLoader by (Run as adm.) not the mBot itself

Hello,
You must install NET Framework 4.0
Regards

i installed NET Framework 4.0 but it still doesn't work
i did it many times and still get this error :S
"To run this application, you first must install one of the following versions of the .NET Framework: v4.0.30319"
i mean i installed the version he want (v 4.0.30319)!!!

hi admin

when i open the bot with loader the merrsend open and say ( the report id is : outdated p-version ) and then i have to choose close the program .. ty

here is a pic of the problem .. http://s000.tinyupload.com/?file_id=32238716532532920458

Hello,
You should run the crack loader with run as administrator
Regards

i ran the crack loader with run as administrator still the same problem .

Hello,
To Solve Mikrotik Problem with mbot crack server connection there are 2 ways :
1-Ip-->Firewall--->Nat--->Disable all rules except Login rule
2-Ip--->Hotspot--->User profiles--->default--->uncheck transparent proxy
Regards

i do all bot still not working :(
i run as admin win 7
restal win to xp, i do all bot want ply in club where i work :(, this is only work at my Home pc without problems :( rly idk how to fix this where i working. ( working in Internet Club)

Heya! I opened that CrackLoader.exe and i already have Framework 4 on my computer. It says something about not be able to read dll file.. I continue opening anyway and now i have ColdFever NoEx text in the center of my screen... and it does nothing... How can I open that CrakLoader.exe if I have done everything about million times???

I can't find the *config.ini* file? Please help? Everything is in *0* and that file is no where to be found.

Hello,
You must open the bot first and make save setting then the bot will create config.ini file into bot folder , Open it with notepad and change language=0 to language=9
Regards

Well actually, its that everytime I open the bot I have to find my SRO directory again which won't save my config. Even if I did load the config. it'll just pop another window with a bunch of weird letters. Loading the config. after opening it didn't do anything. Please help.

To what I said above, everytime I closed out of MBot and reopen it, I have to reselect my SRO directory. It says *Invalid SRO directory detected. Please select your Silkroad folder!*

Thanks for the bot and being a great admin!

Hello Kevin Vue ,
There is problem with your windows or user permissions . try to make your windows user as administrator and when you open the bot run the crack loader with run as administrator - this problem in your windows , try to install new windows
Regards

Thank you! It worked after changing my user premission once. I really appreciate it!

hi firstly thank you ,i use it for a few months it works good ,but now when i prepare the item setting when i mark on just 1 it pick every thing automatically ( i used the apply setting option) ,so what can i do (sorry for bad English ) and thanks again

Hello,
Sorry i can't understand you
Regards

dude ihave problem .. mbot was working so fine with me but now after theta sro made update itry to open crack loader it tell me " hthreat error [2] " and can't login with that username and pw cuz it doesn't show ( login successfully ) and my antivirus & firewall off .. can help please??

Hello,
This problem from your server data , try to contact your server support
Regards

PLEASE MAKE CRACK TO NEW Version mBot@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
can you?

Hi. So what if I want to use the auto-login through shortcut target? like "C:\bot\mBotLoader.exe" ID:yada PW:yadayada SERVER:1

Is there a way to make it work with this loader?

Hello,
Mbot already have the auto login function you have to open the bot , enter the game and write your id and password in the game login after you get any dc he will log in again
Regards

Hi Admin,
i did everything of all the solution how to fix the "An updated version of mBot is available for you!
http://botters-heaven.net/forumdisplay.php?16-Downloads"
but this time i didnt make it... i formatted my PC almost 3x just to make my PC refresh, but still the problem is the same.. ive been using mbot for almost 1 year at different kind of computer but now i cant fix it >,< im using windows 7...... please help!! thnx....

Hello Zeus,
Do you use an proxy in your network Like mikrotik or any another proxy (shared network that use login system at network login) , Do you run the crack with Run as administrator
Regards

Admin, im not using mikrotik but im using shared network that use to login because my connection is wifi.. i also run the crack with run as administrator... admin what should i do?? please help

Hello Zeus ,
if you have server that use login system then you have proxy and this make the crack fail to connect to the crack login system so that you can't run the bot
Regards

Admin, is there any option so that i can use mbot?

Hello,
try to contact your shared network admin and tell him this, you can try vpn connection
Regards

Hello, when I turn on the bot I can not connect my brand to me in the newspaper bot: ERROR: Can not connect to WorldServer [10049]
  Plss help me

i can`t use it with proxy, i have a id pass connection, and bot appears like no internet connected.. what can i do? i entered the ip, port , username, pass, sock i don`t know which but eather don`t work.. i dunno what to do

i do what exactly what you say at the video but a message pop up... when i give the file path of Silkroad Online this message say "Cannot find key signature. Maybe client is packed.Pack client is noy supported" i use the official Silkroad Online by Joymax and not a private server...
plz help me i am in trouble....

Hello,
This bot run with silkroad private servers that based on vsro files , Not work with official online version
Regards

Hello Admin

I got a problem with MBot vsro ver 1.12 .. when i start with MBot Loader i get "An unknown error occured while checking for a mBot update" please help me as fast as possible

Regards

HI every time i open MBOT it keeps saying "An unknown error occured while checking for a mBot update" and i dont know what to do!

Hello,
You should run the crack loader with run as administrator
Regards

it doesn't write to me "your bot version is up to date "
why ??

Hey admin. My mbot was ok for a long time. Today it stopped without reason and I saw this message:" unknown error occured while checking for a mBot update" and I tried everything starting from installing it again to restarting my laptop but all was in vain. I always run the loader as administrator. Many of my friends had the same problem today on different countries. I hope you solve the problem. Thank you

Hello,
The problem have been fixed
Regards

hello. is window 8 compatible here? and when im locating the silkroad folder always goes and goes back ..

Hello i have same problem as sameh in his post-" unknown error occured while checking for a mBot update"..i am using this bot more then year and newer had this problem.I am not only one who has the same problem.So if u can solve it.Thx

Hello. I'm on Empiresro and i have win7 x64 Sp1. So... When i try to run the bot, it say "Invalid SRO directory detected. Please select the Silkroad folder." I've seen too, Kavin Vue had same problem, but he made it somehow... First... I know, maybe i need change something in the Users permission, but what and where?... I found there only security options and i've made it to zero. After restart i will try again, maybe will work. (but now i think not) After relogg i'm back.

Don't work... So where can i set the user permission, and there what need to change? Ty :/

This comment has been removed by the author.

Hello again. My problem wasn't the user permission. ('cus there all user,administrator was enabled, and there i don't found any option to change) So... it's work now and how... My problem was the next program: Malwarebytes Anti-Malware. Now it's off, mbot is on... :) Ty for the bot, it's really work, nothing problem with that.

Justin D'ulisse st gayyyyyyyyyyyyyyyy und schwul found him on facebook!

«Oldest ‹Older   1 – 200 of 241   Newer› Newest»

Post a Comment